Async bug report

I have a possible bug, it happens with an async match that I’ve been playing since yesterday before the update. See, when the other player sends their turn, a notification appears on my phone/computer but when I open the game I can’t play my turn (it doesn’t appear like the opponent has submitted their turn). It has happened twice, the first time it took a while until I received their turn and as for the second time, the game doesn’t let me see the replay of the match for some reason. Here is an image of what appears on screen when I click on the matches tab:

I’m not sure why this could be happening, nothing comes to mind of what I could have done for this bug to trigger, maybe it’s because of the update? It seemed to work just fine before it was released.
I didn’t try to start a new match yet to make sure it doesn’t happen to all other matches, I’ll let you know if it does.

Hey Ganger! Thank you for sharing this with us, definitely keep us in the loop if you continue to experience issues, especially in newer matches.

May I grab some information for our team for investigation?

  • What is your Phobies In-Game Name?
  • What device model/system are you playing the game on?
  • What Operating System?Version are you using?

If you could provide the username of the opponent in the affected match, that would be great for our team to look into, as well. : )

The problem seems to have solved itself, after a couple of hours yesterday I finally received the turn (no notification though I had to check the game to see if I received it) and the match ended with no more problems. Also no other matches seem to have been affected by this.
I can no longer see the replay for some reason, but I can remember having an Eratic, a Heavo, a Jar Cannon and a Gesundheit in play. AS for my my opponent I think they had a BoMangles, a Jar cannon and a Klepto; I think they had something else but I can’t remember right now what it was. The problem started right when they killed my Eratic in their turn.
I usually play on pc (windows) on steam, but I also play on my Samsung (Android). I used to play just in my phone, but I think that exact same day (when the bug happened) I did put my account on my pc, so maybe it could have some kind of relation.
As for the name of the opponent, should I write that through a direct message?

1 Like

You can post the name of the opponent or DM it, it’s no worries at all!

You mentioned that the problem seems to have solved itself, is it still all good to go or are you still experiencing some trouble? :slight_smile:

It definitely may have some relation for sure. Curious about that. :thinking:

1 Like

Yeah no worries :smile:, It is no longer giving me any problems I can play on my computer or on my phone with no problems at all.
Also, their name was DyZæ. I hope this was useful and they can find the bug!

1 Like

Glad to hear that everything has resolved! If you do notice any behavior, definitely don’t hesitate to reach back out to us with an update. : )

1 Like

Thanks though! If I encounter any other bugs I will let you know ASAP.

1 Like

Sounds perfect!
I’ll go ahead and close this thread for now but please don’t hesitate to open a new one if issues persist!

1 Like