I can't play phobies

When I try to start the game I get a message that says “verify that Google play games are downloaded and updated and check if you have an internet connection”

I’m trying to start a new account but I can’t do anything

Hey there ManaSK. Sorry to hear that you are experiencing some trouble!
Have you tried uninstalling and reinstalling Phobies to see if the error reproduces?

1 Like

Hi @ManaSK, thank you for reporting the issue, Can you please make sure that your play store is not disabled?

1 Like

Yes, i tried to uninstall phobies many times, i even tried to uninstall play store

Yes, I also tried disabling it again and again but it didn’t work, and in the end I made sure it was enabled and tried again but it didn’t work

Have you tried connecting with another device or tried through/another connection if possible?
Is it with just this new account or did you have another account that worked okay before?

1 Like

Yes, I was able to enter another device in another account but I don’t know why it won’t let me on this device, the connection is perfect and I have Google play downloaded and updated

Let’s try uninstalling, clearing your cache before downloading, and reinstalling again. You can see how to do that following this guide here: Clearing Cache Guide

Is your device also up to date as well?

1 Like

I just tried and it didn’t work

Specifically check for Google play games, and make sure it’s updated (Not the google play store)

I check and is update

Hey ManaSK,

As previously mentioned you were able to enter another device using another account.
Are you able to log in with that account on your current device?

May we collect a bit more information from you as well?

  • What is your Phobies In-Game Name?
  • What device model are you playing the game on?
  • What Operating System and version are you using?
  • Please describe the issue and what you’re experiencing step by step.
  • Please send evidence by attaching a screenshot or a valid video/image link.

You’ve also made sure everything was all up to date and checked to see that your play store on your device is not disabled, correct?

yes i tried but it didn’t work

First I will put where it does not let me and then where it does let me

1-maná_SK in the device where It does let me

2-samsumg galaxy A12 and Motorola onde action

3-android v11 anda Android vqq

4-Basically I left the Maná_SK account my cousin because they changed devices, and when I tried to start the game on my Samsung it didn’t let me tell me to check if Google play was installed and updated I tried all kinds of things to fix it but it just wouldn’t let me and resorted to creating the forum account to report the problem


Hey Mana! Apologies for the delay. I’ve gone ahead and submitted this to the team to see if there is anything that can be done to help with this issue!

If you are able to log in with no trouble, let us know here!

1 Like

Thank you very much for taking care of my problem so well, I really appreciate that in this game you are so attentive with the players

I will notify you of any changes, thanks.

1 Like

Hey ManaSK, just wanted to touch up on the issue. Our team is investigating this for you and seeing what may be the cause for the issue. We look to have an update as soon as we’re able.
Apologies for the inconvenience and we’re grateful for the report!


this last message is to thank you for helping me with the problem, I can now play on my device and I really appreciate it

1 Like

Hey ManaSK! That is excellent news!

We’re very happy to hear that you are able to play the game again!
Please don’t hesitate to reach back out if you experience any further troubles.


1 Like

Since this issue is already resolved, I am closing this thread now. :slight_smile:

1 Like

@ManaSK If you could check your DMs I’ve inquired a follow up regarding this issue!
If you’re able to check it and respond, that would be great. :slight_smile:


1 Like