Network Error When I Try To Load Up Phobies

So recently I haven’t been able to access Phobies. I’ll try to load up the game, but it will just show a screen that reads: Network Error unable to connect to the server. I don’t know why this is happening. It was working just fine a week or two ago. I’ve tried uninstalling and reinstalling it and turning varius networks off and on again. My internet is really good, so I dont think its that. Other devices work fine with it. I don’t know what to do please help me.

Hey there!
Sorry to hear that you are experiencing trouble.
Could you fill out the following information and email us your logs?

What is your Phobies In-Game Name?:
What device/system do you play Phobies on?:
What Operating System/Version are you using?:
Any screenshots/videos/clips of the error?:
Which version of Phobies are you currently on?:
Has this been happening since the update or even before?:

We may also need your logs so we can look further into this issue:
To collect your logs, you can visit this forum link here and scroll down to the device you use to play Phobies.
Follow the instructions on how to collect them and attach them to your next email response:

Once you’ve saved a copy of your logs could you try the following:

  • Have you tried clearing your cache?
  • If it’s a mobile device, could you see if you are able to try with or without wifi. ( Use data )
  • Check for updates on your devices/systems/stores/and apps.
1 Like
  1. My ingame name is PennywisePer. (It was going to be PennywisePerson, but it was too long and I accadentaly submited it.
  2. I play on a chromebook and it’s an android device using the google play store.
  3. Im sorry I dont know what you mean by that.

5. I updated to 1.4.
6. It happened before the update, but I wasn’t to concerned about it until after the update, because I wanted the new phobies.
Logs: I’m sorry but I dont think I can do this, as it is an android device and I do not have a pc.