Internal server error when sending turn in asynch


I’m stuck on an “Internal server error” when the game sends my turn once I’m done playing in asynch. Playing on Steam.

Happened several times in a row. I reloaded the client, same, then even shut down Steam and restarted. Same. When it kept happening, tried on the phone (Android) and same.

I… can’t proceed with my battles for the moment.

The error message says it’s copying a bug report to my clipboard, but there is nothing copied and the “Report bug” link in the error message is unresponsive.

Can you also please provide us with more information:

  • What is your Phobies In-Game Name?
  • What device model are you playing the game on?
  • What Operating System and version are you using?
  • Please describe the issue and what you’re experiencing step by step.
  • Please send evidence by attaching a screenshot or a valid video/image link.

Raoul is the IG name.

Playing on PC, Steam on Windows 10.
But I also tried on a phone, Redmi Note 5 running Android 9. Exact same issue.

I load my asynch battle.
I play my round and click End of turn/Confirm.
The “working” animation (Murderwing sprite with . . . ) appears and runs for a while.
It cuts to the “Internal server error” message with a “Report bug” link and a Reload button. The link does nothing and there is nothing copied to the clipboard.
Upon reloading the game or shutting down and launching again, the battle has not recorded anything.

1 Like

Thanks @Julio I am going to escalate this concern to our QA team to look into.

We shall get back to you as soon as we can. We apologise for the inconvenience.


I made a video, but now the forum says “Sorry, you can’t include links in your posts” hahahaha.

I have tried changing the actions slightly, no difference. And as I said, tried on two different systems (computer-Steam and phone-Android).

That’s a secured win against someone more than 10 levels higher than me, and I can’t go on with it. :sweat_smile:

1 Like

@Julio can you please send the link to me via:

I already escalated this concern but it would be nice to show our QA team the video as well.

I have sent it, thanks.

Hi Julio! Our team was able to identify the cause of this error and they’re now working on the fix, which should be out soon. And to immediately fix your account they also removed the match that was causing this issue from your account, therefore you will be able to access your account again without the errors. In addition we sent you 500 tears.

Let me know if you’re still encountering this error. :slight_smile:

Thanks for the support. I confirm the game has been removed and I’ve been able to play again.

1 Like