No longer shows opponent’s moves in Async

Dear dev team, Since the most recent update I noticed that when I resume a battle, the opponent’s moves are no longer shown. It automatically skips and I have to try to figure out what they did. I’m not sure why this is happening but it’s quite annoying. Aside from that, amazing game.

3 Likes

Hey there 44Chance44.

We’re sorry to hear that you’re experiencing trouble.
May I collect the following information?:

  • What is your In-Game Name?
  • What is/was your Opponents In-Game Name?
  • What Device/System and OS/Version are you using?
  • Do you have any clips of this issue happening?

My in game name is 44Chance44
I don’t have a specific example of opponent’s because this occurred for every Async game I played
My device is an IPad 2 and am on OS 15.4.1
I don’t have any clips but it’s as if the “skip” option (usually at the bottom right while playing opponent’s moves) is automatically used upon resuming a match.
Thanks for the assistance.

Exactly the same problem. This is the second time. The first was before the update. It is unclear why it appears and disappears. Now I have it both in Steam and on android. And if you watch any replay there will be no animation of moves, only the end positions

@44Chance44, thank you for the information! I’ve gone ahead and shared this bug with the team and it will be investigated!

@Razum, are you able to provide the following as well, just so our team can take a look if they need more info?

  • What is your In-Game Name?
  • What is/was your Opponents In-Game Name?
  • What Device/System and OS/Version are you using?
  • Do you have any clips of this issue happening?

Thank you both for reporting this and bringing it to the attention of the team. :slight_smile:

1 Like

The problem went away the same day. I think it affected all enemy moves made before the update, the second round of moves already played normally, as well as all new battles

  1. Razum
  2. I don’t remember, it was in ~15 fights
  3. Windows 10
  4. Yes, for replay bug only
1 Like

Thank you for sharing the info! It seems another user was experiencing something similar.

Glad to hear that everything is resolved, but if you do come across any issues, definitely reach back out to us!